Some users are unable to submit FNA.
Resolved
May 07 at 09:35pm GMT+8
The rollback is done - we are monitoring for any impact.
Our apologies for any inconvenience caused.
Affected services
OneSynergy
Updated
May 07 at 09:30pm GMT+8
We're reverting a recent change that affected certain users' ability to submit online trade FNAs.
The submission functionality will be restored within an estimated 15 minutes.
Affected services
OneSynergy
Updated
May 07 at 05:03pm GMT+8
A recent change impacted the capability of certain users to submit online trade FNAs - we are rolling back the change to restore the submission functionality.
Our apologies for any inconvenience caused.
Affected services
OneSynergy
Created
May 07 at 05:00pm GMT+8
We are looking into the cause of the issue. We apologize for any inconvenience caused.
Affected services
OneSynergy