Back to overview
Degraded

Some users are unable to submit FNA

May 07 at 10:12pm GMT+8
Affected services
OneSynergy

Resolved
May 08 at 12:28pm GMT+8

The issue regarding the downloading of the FNA PDF has been resolved. We appreciate your patience and understanding.

Updated
May 08 at 10:42am GMT+8

At approximately 7 am on May 8th, we received reports indicating that some advisers are experiencing difficulties downloading the FNA PDF. Our team is actively addressing this issue and working towards a resolution.

We will keep you updated on our progress and provide further information once the issue has been resolved. Thank you for your patience and understanding as we work to resolve this matter promptly.

Updated
May 08 at 01:05am GMT+8

Between approximately 5:00 PM on May 7th and 1:00 AM on May 8th, some users experienced difficulties submitting the online trade FNA. The issue has since been resolved. We appreciate your patience and understanding.

Created
May 07 at 10:12pm GMT+8

Despite the rollback, some users have reported that the issue persists. Our team is actively investigating the root cause and working on a resolution. We apologise for any continued inconvenience and appreciate your patience as we work to resolve this matter.