Back to overview
Resolved

Some users are not receiving 2FA code

Mar 7, 2022 at 11:30pm UTC

Resolved
Mar 8, 2022 at 1:45am UTC

Self-healed

Created
Mar 7, 2022 at 11:30pm UTC

We are investigating. Please use the QR login instead for the time being.