Back to overview
Resolved

Degraded Performance – Etiqa Integration

May 5, 2026 at 1:20pm UTC
Affected services
OneSynergy

Resolved
May 5, 2026 at 1:20pm UTC

We are currently experiencing degraded performance with the Etiqa integration. User will not be able to redirect to Etiqa portal for application. Please proceed using the manual submission process as a temporary workaround.