Back to overview
Downtime
OneSynergy is down at the moment.
May 30 at 03:08pm GMT+8
Affected services
OneSynergy
Resolved
May 30 at 03:41pm GMT+8
We are operating as normal. Please carry on - nothing to see here.
Affected services
OneSynergy
Created
May 30 at 03:08pm GMT+8
OneSynergy is down at the moment. We are attempting to fix the issue. We will update you via regular means shortly.
Please bear with us in the meantime!
Affected services
OneSynergy