Back to overview
Degraded

Client Relationship Management may be inaccessible by a subset of users

Sep 07 at 05:34pm GMT+8
Affected services
OneSynergy

Resolved
Sep 08 at 08:53am GMT+8

The issue preventing a subset of users from accessing the Client Relationship Management page has been resolved.

Created
Sep 07 at 05:34pm GMT+8

Client Relationship Management may be inaccessible by a subset of users - you may run into an error page instead. Please do not be alarmed, we are aware and are working on a fix. We will make an update when the issue is fixed.

Our apologies to those affected.