Back to overview
Degraded
Issue preventing supervisors from approving FNA's.
Nov 17 at 11:38am GMT+8
Affected services
OneSynergy
Resolved
Nov 17 at 01:51pm GMT+8
We have put out a fix for the issue - supervisors may approve FNAs as usual.
Affected services
OneSynergy
Created
Nov 17 at 11:38am GMT+8
There is currently an issue where the approval button is missing - thus preventing supervisors from approving FNAs. We are currently working on a fix - and we expect this to be resolved by this evening.
Our apologies for any inconvenience caused.
Affected services
OneSynergy